Risultati da 1 a 3 di 3
  1. #1

    elfo087 è offline

    L'avatar di elfo087
    L'Apprendista
    Data Registrazione: Mar 2011
    Località: Roma
    Età: 27
    Messaggi: 31
    Reputazione: 12
    Smartphone:
    Samsung Wave S8530
    Samsung Wave S8530
    Firmware:
    S8530XXKF1
    Operatore:
    Wind

    GPS fatica a prendere il segnale


    Con il mio Wave ho provato diverse volte a prendere il segnale GPS e fatica davvero molto... finora mi ha preso 2 volte, quindi non è rotto... almeno. Una volta ho seguito tutto il percorso che ha fatto un autobus che ho preso. Ho segnato un punto di interesse basandomi sulle coordinate, in seguito feci tentativi in diversi giorni di connettermi, ma nulla, non c'era verso. Feci l'intero percorso di un altro autobus senza che prese mai il segnale (sono a Roma). Ieri dopo una serata che ho rinunciato, all'ultimo, tornando a casa mi ha preso il segnale, una volta preso poi lo mantiene, era anche molto preciso dato che avevo abilitato i sensori di supporto (no A-GPS) ero a piedi in quel momento. Ha preso 5 fino a 7-8 satelliti in una volta, ho usato SensorCheckPro, GPS Status, Route 66, tutti funzionavano bene. Il mio unico problema è che fatica da matti a prende il segnale.

    Ho fatto una ipotesi e vi chiedo pareri. Per sicurezza tengo ben saldo Wave nella parte inferiore, con 2 mani praticamente lo copro molto e forse i sensori x il segnale GPS sono nella parte inferiore ed io senza volerlo creavo un ostacolo al Wave. Infatti tenendolo con 2 dita o dalla parte in alto mi è parso che finalmente prendeva i satelliti, una volta presi mettere le mani come prima gli faceva solo diminuire il numero di satelliti beccati, ma non perdeva più la connessione diciamo...

    Sapete darmi qualche indicazione in merito? Grazie.





  2. #2
    PIRATA_1985
    L'avatar di PIRATA_1985
    Guest

    io giro tutta roma con route66 posso solo dirti che piu lo usi piu migliora la ricezione del segnale dai satelliti, mi è arrivato ad agganciarsi alla rete in 6 secondi!!! anche se di media ce ne vogliono 30 e a volte qualche minuto dipende da dove sei i palazzi ecc ecc. a la prima volta ci ha messo piu di mezz ora poi 10 minuti fino a diventare veloce. con l a-gps l aggancio diventa pressocche istantaneo





  3. #3

    elfo087 è offline

    L'avatar di elfo087
    L'Apprendista
    Data Registrazione: Mar 2011
    Località: Roma
    Età: 27
    Messaggi: 31
    Reputazione: 12
    Smartphone:
    Samsung Wave S8530
    Samsung Wave S8530
    Firmware:
    S8530XXKF1
    Operatore:
    Wind

    Questi giorni l'ho sto provando più spesso, effettivamente mi è capitato quanto hai detto... le prime volte quasi sembrava non funzionare, poi il tempo si è ridotto molto, adesso uscito di casa pochi minuti e avevo il segnale, ma c'è qualche genere di apprendimento? Comunque ora son più sereno, il GPS funziona! Grazie!





Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •